Compatibility Matrix - Legacy Versions

Every release brings forth a list of new features and capabilities. To catch the compatibility matrix of the most recent release of Amanda Enterprise or Zmanda Recovery Manager - please click here.

Amanda Enterprise Version 3.6

Our flagship offering delivers robust data protection that today’s organizations need to avoid costly downtime, unhappy customers, and lost revenue. With seamless integration for Hybrid Clouds and On-prem infrastructure, it saves you money, scales without limits, and protects any workload.

Amanda Enterprise at a Glance

Amanda Enterprise Architecture

Amanda Enterprise Backup Server

Amanda Enterprise runs on a client-server architecture, giving enterprises the flexibility to start small and scale rapidly over time. Amanda Enterprise Backup Server manages backups of clients connected to it and can run on:

CentOS 7, 6, 5
Debian 8.1, 7.0, 6.0
Fedora 21, 20
Oracle Enterprise Linux 7, 6, 5

Red Hat Enterprise Linux 7, 6, 5
Solaris 10 (Intel)
SUSE Linux Enterprise Server 12, 11
Ubuntu 16.04, 14.04, 13.04, 12.10, 12.04

Workloads Protected

The data hosted on the below - operating systems, applications, databases, and virtual platforms, can be seamlessly protected through Amanda Enterprise.

Linux

CentOS 8, 7, 6, 5
Debian 10, 9, 8.1, 8, 7.0, 6.0
Fedora 31, 30, 29, 28, 21, 20
Oracle Enterprise Linux 7, 6, 5

Red Hat Enterprise Linux 8, 7, 6, 5 (server & desktop)
SUSE Linux Enterprise Server 12, 11
Ubuntu 19.04, 18.10, 18.04, 16.04, 14.04, 13.04, 12.10, 12.04

Mac OS X

Mac OS X Server

Mac OS X 10.15, 10.14, 10.13, 10.12, 10.11, 10.10

Microsoft Windows

Microsoft Windows Server 2019, 2016, 2012 R2,
2012, 2008, 2008 R2, 2003

Microsoft Windows 10, 8, 7, Vista, XP (Pro & Home editions)

Solaris

Solaris 11, 10 (Intel)

Compatible Applications

Microsoft Exchange Server 2016, 2013, 2010, 2007, 2003

Microsoft SharePoint Server 2013, 2010, MOSS 2007

Compatible Databases

Microsoft SQL Server 2016, 2014, 2012, 2008, 2008 R2, 2005
Oracle Server 19c, 18c, 12c, 11g, 10g on Linux
Oracle Server 11g, 10g on Solaris

Oracle Server 19c, 18c, 12c, 11g on Windows
PostgreSQL 12, 11, 10.1, 9.x, 8.x
PostgreSQL Plus 8.3

Amanda Enterprise Version 3.5

Supported OS for Amanda Enterprise Backup Server

Linux (32 bit and 64 bit architectures are supported)

Red Hat Enterprise Linux 7, 6, 5 (server & desktop)
CentOS 7, 6, 5
Solaris 10 (Intel)
Fedora 21, 20

Oracle Enterprise Linux 7, 6, 5
SUSE Linux Enterprise Server 11, 12
Debian 6.0, 7.0, 8.1
Ubuntu 10.04, 12.04, 12.10, 13.04, 14.04, 16.04

Supported OS Clients

Mac OS X

Mac OS X Server
Mac OS X 10.11

Mac OS X 10.10

Microsoft Windows

Microsoft Windows 10, 8, 7, Vista, XP (Pro & Home editions)

Microsoft Windows Server 2016, 2012 R2, 2012, 2008 R2, 2008, 2003

VMware vSphere and vCenter

VMware vSphere 4, 5, 6, 6.5

Supported Application for Zmanda Agents

Compatible Applications

Microsoft Exchange Server 2016, 2013, 2010, 2007, 2003

Microsoft SharePoint Server 2013, 2010, MOSS 2007

Compatible Databases

Oracle Server 12c, 11g, 10g on Linux
Oracle Server 11g, 10g on Solaris
Oracle Server 11g on Windows

Microsoft SQL Server 2016, 2014, 2012, 2008 R2, 2008, 2005

Virtualization Platforms

Hyper-V Windows Server 2016, 2012, 2008 R2

Amanda Enterprise Version 3.3

Supported OS for Amanda Enterprise Backup Server

Linux (32 bit and 64 bit architectures are supported)

CentOS 7, 6, 5
Debian 8.1, 7.0, 6.0
Fedora 21, 20
OpenSUSE 10.x
Oracle Enterprise Linux 7, 6, 5

Red Hat Enterprise Linux 7, 6, 5 (server & desktop)
Solaris 10 (Intel)
SUSE Linux Enterprise Server 12, 11
Ubuntu 14.10, 14.04, 13.10, 13.04, 12.10, 12.04, 10.04

Supported OS Clients

Linux

CentOS 7, 6, 5
Debian 8.1, 7.0, 6.0
Fedora 21, 20
FreeBSD 5.x *, 4.x*
OpenSUSE 10.x

Oracle Enterprise Linux 7, 6, 5
Red Hat Enterprise Linux 7, 6, 5 (server & desktop)
SUSE Linux Enterprise Server 12, 11
Ubuntu 14.10, 14.04, 13.10, 13.04, 12.10, 12.04, 10.04

Mac OS X

Mac OS X Server

Mac OS X 10.10, 10.9, 10.8, 10.7, 10.6, 10.5, 10.4

Microsoft Windows

Microsoft Windows 2008 Server R2, 2003 Server, 2000 Server**

Microsoft Windows 10, 8, 7, Vista, XP (Pro & Home editions), 2008, 2000**

Solaris

Solaris 10 (Intel and Sparc)

** CIFS based backup and recovery

Supported Application Clients

Microsoft Exchange Server 2016

Virtualization Platforms

VMware vSphere 5, 4
VMware ESXi 3.5 to 5.5 (Licensed versions only)

VMware vCenter 5

Amanda Enterprise Version 3.1

Supported OS for Amanda Enterprise Backup Server

Linux (32 bit and 64 bit architectures are supported)

CentOS 6, 5, 4, 3
Debian 5.0, 4.0, 3.1
Fedora 13, 12, 11, 10, 9, 8, 7, 6
OpenSUSE 10.x
OpenSolaris (x86/ x64)
Oracle Enterprise Linux 6, 5, 4, 3

Red Hat Enterprise Linux 4, 3 (AS, ES, & WS)
Red Hat Enterprise Server 6, 5 (server & desktop)
Solaris 10 (SPARC or x86/ x64)
SUSE Linux Enterprise Server 11, 10, 9
Ubuntu 10.10, 10.04, 9.10, 8.10, 8.04.1, 6.10

Supported OS Clients

Linux
CentOS 6, 5, 4, 3
Debian 5.0, 4.0, 3.1
Fedora 13, 12, 11, 10, 9, 8, 7, 6
FreeBSD 5.x*, 4.x*
OpenSUSE 10.x
Oracle Enterprise Linux 6, 5, 4, 3
Red Hat Enterprise Linux 6, 5 (server and desktop )
Red Hat Enterprise Server 4, 3 (AS, ES, and WS)
SUSE Linux Enterprise Server 11, 10, 9
Ubuntu 10.10, 10.04, 9.10, 9.04, 8.10, 8.04.1, 6.10
Mac OS X

Mac OS X Server
Mac OS X 10.6, 10.5, 10.4

Mac OS X 10.7 (Intel only)

Microsoft Windows

Microsoft Windows 2008 Server R2, 2008 Server, 2003 Server, 2000 Server**

Microsoft Windows 10, 8, 7, Vista, XP (Pro & Home editions), 2000**

Solaris

OpenSolaris (x86/ x64)
Solaris 10 (x86/x64 and SPARC)

Solaris 9, 8 (SPARC)

Virtualization Platforms

VMware vSphere 5, 4

VMware ESXi 3.5 or higher (Licensed versions only)

** CIFS based backup and recovery

Amanda Enterprise Version 3.0

Supported OS for Amanda Enterprise Backup Server

Linux (32 bit and 64 bit architectures are supported)

CentOS 5, 4, 3
Debian Etch, Sarge
Fedora 10, 9, 8, 7, 6
Fedora Core 5, 4
FreeBSD 5.x *, 4.x *
OpenSUSE 10.x

Oracle Enterprise Linux 5,4, 3
Red Hat Enterprise Linux 5 server and desktop
Red Hat Enterprise Server 4 AS, ES, and WS
Red Hat Enterprise Server 3 AS, ES, and WS
SUSE Linux Enterprise Server 11, 10, 9
Ubuntu 8.10, 8.04.1, 6.10

Supported OS Clients

Linux

CentOS 5, 4, 3
Debian Etch, Lenny, Sarge
Fedora 10, 9, 8, 7, 6
Fedora Core 5, 4
FreeBSD 5.x *, 4.x *
OpenSUSE 10.x

Oracle Enterprise Linux 5, 4, 3
Red Hat Enterprise Linux 5 server and desktop
Red Hat Enterprise Server 4 AS, ES, WS and desktop
Red Hat Enterprise Server 3 AS, ES, and WS
SUSE Linux Enterprise Server 11, 10, 9
Ubuntu 9.04, 8.10, 8.04.1, 6.10

Mac OS X

Mac OS X Server

Mac OS X 10.6, 10.5, 10.4

Microsoft Windows

Microsoft Windows 2008 Server R2, 2008 Server, 2003 Server, 2000 Server**

Microsoft Windows 7, Vista, XP (Pro & Home editions), 2000**

Solaris

OpenSolaris (x86/ x64)
Solaris 10 (x86/x64 and SPARC)

Solaris 9, 8 (SPARC)

** CIFS based backup and recovery

Supported Application for Zmanda Agents

Oracle Agent

Oracle Server 11g, 10g on Linux
Oracle Server 11g, 10g on Solaris

Oracle Server 11g on Windows

MS Exchange Agent

Microsoft Exchange Server 2003, 2007

MS SQL Agent

Microsoft SQL Server 2008, 2005, 2000

MS Office SharePoint Server (MOSS) Agent

MOSS 2007

WSS 3.0

Postgres Agent

PostgresSQL 8.x

PostgresSQL 8.x

Note: Base Zmanda client is required for an application agent.

Amanda Enterprise Version 2.6.4

Supported OS for Amanda Enterprise Backup Server

Linux (32 bit and 64 bit architectures are supported)

CentOS 5, 4, 3
Debian Etch*, Sarge*
Fedora Core 8, 7, 6, 5, 4, 3
OpenSUSE 10.x
Oracle Enterprise Linux 5, 4, 3

Red Hat Enterprise Linux 5 Server and desktop
Red Hat Enterprise Server 4 AS, ES, and WS
Red Hat Enterprise Server 3 AS, ES, and WS
SUSE Linux Enterprise Server 10, 9
Ubuntu 8.04 LTS*, 6.06 LTS*

Supported OS Clients

Linux

CentOS 5, 4, 3
Debian Etch, Sarge
Fedora Core 8, 7, 6, 5, 4, 3
OpenSUSE 10.x
Oracle Enterprise Linux 5, 4, 3

Red Hat Enterprise Linux 5 Server and desktop
Red Hat Enterprise Server 4 AS, ES, WS and desktop
Red Hat Enterprise Server 3 AS, ES, and WS
SUSE Linux Enterprise Server 10, 9
Ubuntu 8.04 LTS, 6.06 LTS

Mac OS X

Mac OS X Server

Mac OS X 10.5, 10.4

Microsoft Windows

Microsoft Windows 2008 Server, 2003 Server, 2000 Server*

Microsoft Windows 7, Vista, XP*, XP Pro, Home, 2000*

Solaris

OpenSolaris (x86/ x64)
Solaris 10 (x86/x64 and SPARC)

Solaris 9, 8 (SPARC)

* CIFS based backup and recovery

Supported Application Versions for Zmanda Agents

Oracle Agent

Oracle Server 11g, 10g on LInux
Oracle Server 11g, 10g on Solaris

Oracle Server 11g on Windows

MS Exchange Agent

Microsoft Exchange Server 2007, 2003

MS SQL Agent

Microsoft SQL Server 2005, 2000

Note: Base Zmanda client is required for an application agent.

Amanda Enterprise Version 2.6.3

Supported OS for Amanda Enterprise Backup Server

Linux (32 bit and 64 bit architectures are supported)

CentOS 5, 4, 3
Fedora Core 7, 6, 5, 4, 3
OpenSUSE 10.x
Red Hat Enterprise Linux 5 Server and desktop

Red Hat Enterprise Server 4, 3 AS, ES, and WS
Solaris 10 (SPARC)
SUSE Linux Enterprise Server 10, 9

Supported OS Clients

Linux

CentOS 5, 4, 3
Debian Sarge
Fedora Core 6, 5, 4, 3
OpenSUSE 10
Red Hat Enterprise Linux 5 Server and desktop

Red Hat Enterprise Server 4 AS, ES, WS and desktop
Red Hat Enterprise Server 3 AS, ES, and WS
SUSE Linux Enterprise Server 10, 9
Ubuntu 6.x LTS

Mac OS X

Mac OS X 10.5, 10.4

Microsoft Windows

Microsoft Windows 2003 Server, 2000 Server

Microsoft Windows Vista, XP Pro, XP Home, 2000*

Solaris

OpenSolaris 10 SPARC
OpenSolaris 10 AMD/Intel

Solaris 10, 9, 8 (SPARC)

* CIFS based backup and recovery

Supported Application Versions for Zmanda Agents

MS Exchange Agent

Microsoft Exchange Server 2003

MS SQL Agent

Microsoft SQL Server 2005

Note: Base Zmanda client is required for an application agent.

Amanda Enterprise Version 2.6.2 & 2.6.1

Supported OS for Amanda Enterprise Backup Server

Linux (32 bit and 64 bit architectures are supported)

CentOS 5, 4, 3
Fedora Core 6, 5, 4, 3
OpenSUSE 10 * *
Red Hat Enterprise Linux 5 Server and desktop

Red Hat Enterprise Server 4 AS, ES, and WS
Red Hat Enterprise Server 3 AS, ES, and WS
SUSE Linux Enterprise Server 10, 9

Supported OS Clients

Linux

CentOS 5, 4 ,3
Fedora Core 6, 5, 4, 3
OpenSUSE 10
Red Hat Enterprise Linux 5 Server and desktop

Red Hat Enterprise Server 4 AS, ES, WS and desktop
Red Hat Enterprise Server 3 AS, ES, and WS
SUSE Linux Enterprise Server 10, 9

Microsoft Windows

Microsoft Windows 2003 Server, 2000 Server

Microsoft Windows Vista, XP Pro, XP Home, 2000*

Solaris

Solaris 10, 9, 8

* CIFS based backup and recovery

Compatible Applications

Microsoft Exchange Server 2016, 2013, 2010, 2007, 2003

Microsoft SharePoint Server 2013, 2010, MOSS 2007

Compatible Databases

Virtualization Platforms

Oracle Server 12c, 11g, 10g on Linux
Oracle Server 11g, 10g on Solaris
Oracle Server 11g on Windows

Microsoft SQL Server 2016, 2014, 2012, 2008 R2, 2008, 2005
PostgreSQL 9.x, 8.x
PostgreSQL Plus 8.3

Windows Server 2016, 2012, 2008 R2

Supported Application Versions for Zmanda Agents

MS Exchange Agent

Microsoft Windows Exchange Server 2003

Note: Base Zmanda client is required for an application agent.

Legacy Versions of Zmanda Recovery Manager

Zmanda Recovery Manager v3.8

Backups terabyte-scale data from MySQL Server Versions 4.1 and 5.x

Compatible with these host operating systems

Red Hat Enterprise Linux 5.x, 6.x, 7.x ( desktop, workstation & server editions)
CentOS 5, 6, 7
Oracle Enterprise Linux 5, 6, 7
Fedora 11, 12, 13, 14, 15, 16, 17, 18
SUSE Linux Enterprise Server 9, 10, 11, 12

openSUSE 10
Debian 3.1, 4.0, 5.0 6.0, 7.0
Ubuntu 8.04, 8.10, 9.10, 10.04, 10.10, 11.04, 11.10, 12.04, 12.10, 13.04, 13.10, 14.04, 16.04
Solaris 10 (SPARC and x86 / x64)
OpenSolaris / Solaris 11 (x86 / x64)
Windows server 2003, 2008, 2012

Zmanda Recovery Manager v3.4

Backups terabyte-scale data from MySQL Server Versions 4.1 and 5.x

Compatible with these host operating systems

CentOS 6, 5, 4, 3
Debian 6.0, 5.0, 4.0, 3.1
Fedora 14, 13, 12, 11, 10, 9, 8, 7, 6, 5, 4, 3
OpenSolaris (x86 / x64)
openSUSE 10

Oracle Enterprise Linux 6, 5, 4, 3
Red Hat Enterprise Linux 6.x, 5.x, 4.x, 3.x ( desktop, workstation & server editions)
Solaris 10 (SPARC and x86 / x64)
SUSE Linux Enterprise Server 11, 10, 9
Ubuntu 11.10, 11.04, 10.10, 10.04, 9.10, 8.10, 8.04, 7.04, 6.10

Zmanda Recovery Manager v3.3

Backups terabyte-scale data from MySQL Server Versions 4.1 and 5.x

Compatible with these host oprating systems

CentOS 6, 5, 4, 3
Debian 6.0, 5.0, 4.0, 3.1
Fedora 14, 13, 12, 11, 10, 9, 8, 7, 6, 5, 4, 3
OpenSolaris (x86 / x64)
openSUSE 10

Oracle Enterprise Linux 6, 5, 4, 3
Red Hat Enterprise Linux 6.x, 5.x, 4.x, 3.x ( desktop, workstation & server editions)
Solaris 10 (SPARC and x86 / x64)
SUSE Linux Enterprise Server 11, 10, 9
Ubuntu 11.10, 11.04, 10.10, 10.04, 9.10, 8.10, 8.04, 7.04, 6.10

Zmanda Recovery Manager v3.1

Backups terabyte-scale data from MySQL Server Versions 4.1 and 5.x

Compatible with these host oprating systems

CentOS 5, 4, 3
Debian 3.1
Fedora 10, 9, 8, 7, 6, 5, 4, 3
OpenSolaris (x86 / x64)
openSUSE 10
Oracle Enterprise Linux 5, 4, 3

Red Hat Enterprise Linux 5.x, 4.x, 3.x ( desktop, workstation & server editions)
Solaris 10 (SPARC and x86 / x64)
SUSE Linux Enterprise Server 11, 10, 9
Ubuntu 8.10, 8.04, 7.04, 6.10

Also compatible with below Windows OS

Microsoft Windows 2008, 2003, Vista, XP (all 32 Bit)

Zmanda Recovery Manager v3.0

Backups terabyte-scale data from MySQL Server Versions 4.1 and 5.x

Local backup configuration possible on

CentOS 5, 4, 3
Debian 3.1
Fedora 8, 7, 6, 5, 4, 3
OpenSolaris (x86 / x64)
openSUSE 10

Red Hat Enterprise Linux 5.x, 4.x, 3.x ( desktop, workstation & server editions)
Solaris 10 (SPARC and x86 / x64)
SUSE Linux Enterprise Server 10, 9
Microsoft Windows 2008, 2003, Vista, XP (all 32 Bit)

Remote backup configuration possible on

CentOS 5, 4, 3
Debian 3.1
Fedora 8, 7, 6, 5, 4, 3
OpenSolaris (x86 / x64)
openSUSE 10

Red Hat Enterprise Linux 5.x, 4.x, 3.x ( desktop, workstation & server editions)
Solaris 10 (SPARC and x86 / x64)
SUSE Linux Enterprise Server 10, 9
Ubuntu 8.04, 7.04, 6.10
Windows 2008, 2003, Vista, XP (all 32 Bit)

Zmanda Recovery Manager 2.2 & 2.1

Backups terabyte-scale data from MySQL Server Versions 4.1 and 5.x

Local backup configuration possible on

CentOS 5, 4, 3
Debian 3.1
Fedora 8, 7, 6, 5, 4, 3
OpenSolaris (x86 / x64)
openSUSE 10

Red Hat Enterprise Linux 5.x, 4.x, 3.x (AS, ES, and WS)
Solaris 10 (SPARC and x86 / x64)
SUSE Linux Enterprise Server 10, 9
Ubuntu 6.10

Remote backup configuration possible on

CentOS 5, 4, 3
Debian 3.1
Fedora 8, 7, 6, 5, 4, 3
OpenSolaris (x86 / x64)
openSUSE 10

Red Hat Enterprise Linux 5.x, 4.x, 3.x (AS, ES and WS)
Solaris 10 (SPARC and x86 / x64)
SUSE Linux Enterprise Server 10, 9
Ubuntu 6.10

Compatible Virtualization Platforms

Hyper-V Windows Server 2019, 2016, 2012, 2008 R2
VMware vSphere 6.5, 6, 5, 4

Supported Application Clients

Compatible Applications

Microsoft Exchange Server 2016, 2013, 2010, 2007, 2003

Microsoft SharePoint Server 2013, 2010, MOSS 2007

Compatible Databases

Oracle Server 12c, 11g, 10g on Linux
Oracle Server 11g, 10g on Solaris
Oracle Server 11g on Windows

Microsoft SQL Server 2016, 2014, 2012, 2008, 2008 R2, 2005
PostgreSQL 9.x, 8.x
PostgreSQL Plus 8.3

Virtualization Platforms

Hyper-V Windows Server 2016, 2012, 2008 R2