Matriz de compatibilidade de software Amanda Enterprise: Baixar Matrix PDF

Amanda Enterprise Versão 3.6

Linux (32 bits e 64 bits, apenas a arquitetura x86 e x86_64 é compatível)
Red Hat Enterprise Linux 5, 6, 7 Red Hat Enterprise Linux 5, 6, 7, 8 (servidor e desktop)
CentOS 5, 6, 7 CentOS 5, 6, 7, 8
Solaris 10 (Intel) Solaris 10 (Intel)
Fedora 20, 21 Fedora 20, 21, 28, 29, 30, 31
Oracle Enterprise Linux 5, 6, 7 Oracle Enterprise Linux 5, 6, 7
SUSE Linux Enterprise Server 11, 12 SUSE Linux Enterprise Server 11, 12
Debian 6.0, 7.0, 8.1 Debian 6.0, 7.0, 8.0, 8.1, 9, 10
Ubuntu 12.04, 12.10, 13.04, 14.04, 16.04 Ubuntu 12.04, 12.10, 13.04, 14.04, 16.04, 18.04, 18.10, 19.04

Nota: Instalar o Amanda Server de 32 bits ou clientes Zmanda para Linux na distribuição de 64 bits requer bibliotecas de compatibilidade de 32 bits
Ser instalado.

Logotipo da Apple

Mac OS (Intel)

  • Servidor Mac OS X
  • Mac OS X 10.10, 10.11, 10.12, 10.13, 10.14, 10.15
windowsserver

Microsoft Windows

  • Microsoft Windows 7, 8, 10
  • Microsoft Windows Vista
  • Microsoft Windows XP (edições Pro e Home)
  • Microsoft Windows Server 2019
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
VMware

Cliente Zmanda para VMware vSphere e vCenter

  • VMware vSphere 4, 5, 6, 6.5

Nota: Por favor, veja Requisitos para backup e restauração do servidor VMware para requisitos adicionais.

Mídia de backup: Qualquer unidade de fita, trocador de mídia, biblioteca de fitas virtuais (VTL) e disco compatível com o sistema operacional de
o Amanda Backup Server, bem como o armazenamento Amazon S3.

* Entre em contato com os serviços profissionais Zmanda em [email protected]
O console de gerenciamento Zmanda ainda não está disponível para este sistema operacional.

VERSÕES DE APLICATIVO SUPORTADAS PARA CLIENTES ZMANDA

oráculo

Agente Oracle

  • Oracle Server 19c em Linux
  • Oracle Server 19c no Windows
  • Oracle Server 18c em Linux
  • Oracle Server 18c no Windows
  • Oracle Server 12c no Windows
  • Oracle Server 12c em Linux
  • Oracle Server 11g em Linux
  • Oracle Server 11g em Solaris
  • Oracle Server 11g no Windows
  • Oracle Server 10g em Linux
  • Oracle Server 10g em Solaris
troca de ms

Agente MS Exchange

  • Microsoft Exchange Server 2016
  • Microsoft Exchange Server 2013
  • Microsoft Exchange Server 2010
  • Microsoft Exchange Server 2007
  • Microsoft Exchange Server 2003
MS SQL

Agente MS SQL

  • Microsoft SQL Server 2016
  • Microsoft SQL Server 2014
  • Microsoft SQL Server 2012
  • Microsoft SQL Server 2008 R2
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2005
servidores sharepoint

MS Office SharePoint Server
(MOSS) Agente

  • SharePoint 2013
  • SharePoint 2010
  • MOSS 2007
postgres

Agente Postgres

  • PostgreSQL 8.x, 9.x, 10.1, 11, 12
  • PostgreSQL Plus 8.3

Nota: Por favor, veja Requisitos para backup e restauração do servidor PostgreSQL para requisitos adicionais.

microsoft hyper v

Hyper-V

  • Windows Server 2019
  • Windows Server 2016
  • Windows Server 2012
  • Windows Server 2008 R2

Nota: Zmanda Client para sistema operacional é necessário para um agente de aplicativo.

Amanda Enterprise Versão 3.5

Linux (32 bits e 64 bits, apenas a arquitetura x86 e x86_64 é compatível)
Red Hat Enterprise Linux 5, 6, 7 (servidor e desktop) Red Hat Enterprise Linux 5, 6, 7 (servidor e desktop)
CentOS 5, 6, 7 CentOS 5, 6, 7
Solaris 10 (Intel) Solaris 10 (Intel)
Fedora 20, 21 Fedora 20, 21
Oracle Enterprise Linux 5, 6, 7 Oracle Enterprise Linux 5, 6, 7
SUSE Linux Enterprise Server 11, 12 SUSE Linux Enterprise Server 11, 12
Debian 6.0, 7.0, 8.1 Debian 6.0, 7.0, 8.1
Ubuntu 10.04, 12.04, 12.10, 13.04, 14.04, 16.04 Ubuntu 10.04, 12.04, 12.10, 13.04, 14.04, 16.04

Nota: Instalar o Amanda Server de 32 bits ou clientes Zmanda para Linux na distribuição de 64 bits requer bibliotecas de compatibilidade de 32 bits
Ser instalado.

Logotipo da Apple

Mac OS (Intel)

  • Servidor Mac OS X
  • Mac OS X 10.11
  • Mac OS X 10.10
windowsserver

MS Windows (32 bits e 64 bits)

  • Microsoft Windows 7, 8, 10
  • Microsoft Windows Vista
  • Microsoft Windows XP (edições Pro e Home)
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
VMware

Cliente Zmanda para VMware vSphere e vCenter

  • VMware vSphere 4, 5, 6, 6.5

Nota: Por favor, veja Requisitos para backup e restauração do servidor VMware para requisitos adicionais.

Mídia de backup: Qualquer unidade de fita, trocador de mídia, biblioteca de fita virtual (VTL) e disco compatível com o sistema operacional do Amanda Backup Server, bem como armazenamento Amazon S3.

VERSÕES DE APLICATIVO SUPORTADAS PARA AGENTES ZMANDA

oráculo

Agente Oracle

  • Oracle Server 12c em Linux
  • Oracle Server 11g em Linux
  • Oracle Server 11g em Solaris
  • Oracle Server 11g no Windows
  • Oracle Server 10g em Linux
  • Oracle Server 10g em Solaris
troca de ms

Agente MS Exchange

  • Microsoft Exchange Server 2016
  • Microsoft Exchange Server 2013
  • Microsoft Exchange Server 2010
  • Microsoft Exchange Server 2007
  • Microsoft Exchange Server 2003
MS SQL

Agente MS SQL

  • Microsoft SQL Server 2016
  • Microsoft SQL Server 2014
  • Microsoft SQL Server 2012
  • Microsoft SQL Server 2008 R2
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2005
servidores sharepoint

Agente MS Office SharePoint Server (MOSS)

  • SharePoint 2013
  • SharePoint 2010
  • MOSS 2007
postgres

Agente Postgres

  • PostgreSQL 8.x, 9.x
  • PostgreSQL Plus 8.3

Nota: Por favor, veja Requisitos para backup e restauração do servidor PostgreSQL para requisitos adicionais.

microsoft hyper v

Hyper-V

  • Windows Server 2008 R2
  • Windows Server 2012
  • Windows Server 2016

Nota: Zmanda Client para sistema operacional é necessário para um agente de aplicativo.

Para obter mais informações sobre Amanda Enterprise, entre em contato Vendas Zmanda

Gerenciador de recuperação Zmanda para MySQL e MariaDB - Linux v3.9

ZMANDA RECOVERY MANAGER 3.9 PARA MYSQL, MariaDB e MATRIZ DE COMPATIBILIDADE DE CLUSTER:

Versões do servidor MySQL com suporte: 5.xe 8.0

Versões de cluster do MySQL com suporte: 5.xe 8.0

Versões do servidor MariaDB com suporte: 5.xe 10.x

 

(ZRM Enterprise é compatível com MySQL Community e Enterprise Editions. Além disso, MariaDB é compatível.)

Zmanda Recovery Manager 3.9
Linux
Chapéu vermelho

Red Hat Enterprise Linux (desktop, estação de trabalho
e edições do servidor)

  • Red Hat Enterprise Linux 8.x
  • Red Hat Enterprise Linux 7.x
centOS

CentOS

  • CentOS 8
  • CentOS 7
ubuntu

Ubuntu

  • Ubuntu 20.04
  • Ubuntu 18.04
  • Ubuntu 16.04

Gerenciador de recuperação Zmanda para MySQL - Linux e Solaris Edition e Windows Edition v3.8

ZMANDA RECOVERY MANAGER PARA MATRIZ DE COMPATIBILIDADE DE MYSQL:

Versões do servidor MySQL com suporte: 4.1 e 5.x
(ZRM Enterprise é compatível com MySQL Community e Enterprise Editions. Além disso, MariaDB também é compatível.)

Zmanda Recovery Manager 3.8
Linux e Solaris Edition
Chapéu vermelho

Red Hat Enterprise Linux (desktop, estação de trabalho
e edições do servidor)

  • Red Hat Enterprise Linux 7.x
  • Red Hat Enterprise Linux 6.x
  • Red Hat Enterprise Linux 5.x
centOS

CentOS

  • CentOS 7
  • CentOS 6
  • CentOS 5
oráculo

Oracle Enterprise Linux

  • Oracle Enterprise Linux 7
  • Oracle Enterprise Linux 6
  • Oracle Enterprise Linux 5
fedora

Fedora

  • Fedora 18
  • Fedora 17
  • Fedora 16
  • Fedora 15
  • Fedora 14
  • Fedora 13
  • Fedora 12
  • Fedora 11
Suselinux

SUSE Linux Enterprise Server

  • SUSE Linux Enterprise Server 12
  • SUSE Linux Enterprise Server 11
  • SUSE Linux Enterprise Server 10
  • SUSE Linux Enterprise Server 9
opensuse

openSUSE

  • openSUSE 10
debian

Debian

  • Debian 7.0
  • Debian 6.0
  • Debian 5.0
  • Debian 4.0
  • Debian 3.1
ubuntu

Ubuntu

  • Ubuntu 16.04
  • Ubuntu 14.04
  • Ubuntu 13.10
  • Ubuntu 13.04
  • Ubuntu 12.10
  • Ubuntu 12.04
  • Ubuntu 11.10
  • Ubuntu 11.04
  • Ubuntu 10.10
  • Ubuntu 10.04
  • Ubuntu 9.10
  • Ubuntu 8.10
  • Ubuntu 8.04
opensolaris

Solaris (SPARC e x86 / x64)

  • Solaris 10
opensolaris

OpenSolaris / Solaris (x86 / x64)

  • OpenSolaris / Solaris 11
windowsserver

Servidor Windows

  • Windows Server 2012
  • Windows Server 2008
  • Windows Server 2003