Supported Platforms



Zmanda Recovery Manager for MySQL Compatibility Matrix:


Supported MySQL Server Versions: 4.1 and 5.x
(ZRM Enterprise supports both MySQL Community and Enterprise Editions. In addition MariaDB is also supported.)

Zmanda Recovery Manager for MySQL - Linux & Solaris Edition and Windows Edition
Zmanda Recovery Manager 3.7
Linux & Solaris Edition
Operating System where ZRM is installed
  • Red Hat Enterprise Linux 5.x, 6.x ( desktop, workstation & server editions)
  • CentOS 5, 6
  • Oracle Enterprise Linux 5, 6
  • Fedora 11, 12, 13, 14, 15, 16, 17,18
  • SUSE Linux Enterprise Server 9, 10, 11
  • openSUSE 10
  • Debian 3.1, 4.0, 5.0, 6.0, 7.0
  • Ubuntu 8.04, 8.10, 9.10, 10.04, 10.10, 11.04, 11.10, 12.04, 12.10, 13.04, 13.10, 14.04
  • Solaris 10 (SPARC and x86 / x64)
  • OpenSolaris / Solaris 11 (x86 / x64)
  • Windows server 2003, 2008, 2012

Compatibility matrix of the previous Zmanda Recovery Manager for MySQL versions 2.1, 2.2, 3.0, 3.1, 3.3, 3.4


Amanda Enterprise Software Compatibility Matrix:


Amanda Enterprise Version 3.3
Supported OS for Amanda Enterprise Backup Server Supported OS for Zmanda Clients
Linux ( 32 bit and 64 bit, only x86 and x86_64 architecture is supported )
  • Red Hat Enterprise Server 4 (AS, ES, and WS)
  • Red Hat Enterprise Linux 5, 6 (server and desktop)
  • CentOS 4, 5, 6
  • Solaris 10, 11 (Intel)
  • Fedora 13, 14, 15, 16, 17, 18, 19
  • Oracle Enterprise Linux 4, 5, 6
  • SUSE Linux Enterprise Server 9, 10, 11
  • OpenSUSE 10.x
  • Debian 4.0, 5.0, 6.0, 7.0
  • Ubuntu 8.04, 10.04, 10.10, 11.04, 11.10, 12.04, 12.10, 13.04, 13.10, 14.04
  • Red Hat Enterprise Server 4 (AS, ES, and WS)
  • Red Hat Enterprise Linux 5, 6 (server and desktop )
  • CentOS 4, 5, 6
  • Solaris 10, 11 (Intel)
  • Solaris 10 (Sparc)
  • Fedora 13, 14, 15, 16, 17, 18, 19
  • Oracle Enterprise Linux 4, 5, 6
  • SUSE Linux Enterprise Server 9, 10, 11
  • OpenSUSE 10.x
  • Debian 4.0, 5.0, 6.0, 7.0
  • Ubuntu 8.04, 10.04, 10.10, 11.04, 11.10, 12.04, 12.10, 13.04, 13.10, 14.04
  • FreeBSD 4.x *, 5.x*
Note: Installing 32 bit Amanda Server or Zmanda Clients for Linux on 64bit distribution requires 32bit compatibility libraries to be installed.
Mac OS (on Intel and PowerPC)
 
  • Mac OS X Server
  • Mac OS X 10.10
  • Mac OS X 10.9
  • Mac OS X 10.8
  • Mac OS X 10.7
  • Mac OS X 10.6
  • Mac OS X 10.5
  • Mac OS X 10.4
MS Windows (32 bit and 64 bit)
 
  • Microsoft Windows 7, 8
  • Microsoft Windows Vista
  • Microsoft Windows XP (Pro and Home editions)
  • Microsoft Windows Server 2012
  • Microsoft Windows 2008 Server R2
  • Microsoft Windows 2008
  • Microsoft Windows 2003 Server
  • Microsoft Windows 2000 Server **
  • Microsoft Windows 2000 **
Zmanda Client for VMware vSphere and ESXi
 
  • VMware vSphere 4, 5
  • VMware ESXi 3.5 or higher (Licensed versions only)
  • VMware vCenter 5

Backup media: Any tape drive, media changer, Virtual Tape Library (VTL) and disk supported by the operating system of the Amanda Backup Server as well as Amazon S3 storage.

*Contact Zmanda professional services at services@zmanda.com
   Zmanda Management Console is not available for this operating system yet.
** CIFS based backup and recovery

Amanda Enterprise Version 3.3
Supported Application versions for Zmanda Agents
Oracle Agent
  • Oracle Server 11g on Linux
  • Oracle Server 11g on Solaris
  • Oracle Server 11g on Windows
  • Oracle Server 10g on Linux
  • Oracle Server 10g on Solaris
MS Exchange Agent
  • Microsoft Exchange Server 2013
  • Microsoft Exchange Server 2010
  • Microsoft Exchange Server 2007
  • Microsoft Exchange Server 2003
MS SQL Agent
  • Microsoft SQL Server 2014
  • Microsoft SQL Server 2012
  • Microsoft SQL Server 2008 R2
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2005
  • Microsoft SQL Server 2000
MS Office SharePoint Server (MOSS) Agent
  • SharePoint 2013
  • SharePoint 2010
  • MOSS 2007
  • WSS 3.0
Postgres Agent
  • PostgreSQL 8.x, 9.x
  • PostgreSQL Plus 8.3
Hyper-V
  • Windows Server 2008 R2
  • Windows Server 2012
  • Hyper-V Server (stand-alone hypervisor)

Note: Zmanda Client for operating system is required for an application agent.


Compatibility matrix of the previous Amanda Enterprise versions 2.6.1, 2.6.2, 2.6.3, 2.6.4, 3.0, 3.1

For more information on Amanda Enterprise, please contact  Zmanda Sales

888.496.2632
 
Terms of use | Privacy policy     © 2005-2013 Zmanda - A Carbonite Company.