Macierz zgodności oprogramowania Amanda Enterprise: Pobierz Matrix PDF

Amanda Enterprise w wersji 3.6.0

Linux (32-bitowy i 64-bitowy, obsługiwana jest tylko architektura x86 i x86_64)
Red Hat Enterprise Linux 5, 6, 7 Red Hat Enterprise Linux 5, 6, 7, 8 (serwer i komputer stacjonarny)
CentOS 5, 6, 7 CentOS 5, 6, 7, 8
Solaris 10 (Intel) Solaris 10 (Intel)
Fedora 20, 21 Fedora 20, 21, 28, 29, 30, 31
Oracle Enterprise Linux 5, 6, 7 Oracle Enterprise Linux 5, 6, 7
SUSE Linux Enterprise Server 11, 12 SUSE Linux Enterprise Server 11, 12
Debian 6.0, 7.0, 8.1 Debian 6.0, 7.0, 8.0, 8.1, 9, 10
Ubuntu 12.04, 12.10, 13.04, 14.04, 16.04 Ubuntu 12.04, 12.10, 13.04, 14.04, 16.04, 18.04, 18.10, 19.04

Uwaga: instalacja 32-bitowych klientów Amanda Server lub Zmanda dla systemu Linux w dystrybucji 64-bitowej wymaga 32-bitowych bibliotek zgodności
do zainstalowania.

Logo Apple

Mac OS (Intel)

  • Serwer Mac OS X
  • Mac OS X 10.10, 10.11, 10.12, 10.13, 10.14, 10.15
windowsserver

Microsoft Windows

  • Microsoft Windows 7, 8, 10
  • Microsoft Windows Vista
  • Microsoft Windows XP (wersje Pro i Home)
  • Microsoft Windows Server 2019
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
vmware

Klient Zmanda dla VMware vSphere i vCenter

  • VMware vSphere 4, 5, 6, 6.5

Uwaga: zobacz Wymagania dotyczące tworzenia kopii zapasowych i przywracania serwera VMware dla dodatkowych wymagań.

Nośnik kopii zapasowych: Dowolny napęd taśmowy, zmieniarka nośników, wirtualna biblioteka taśmowa (VTL) i dysk obsługiwany przez system operacyjny
Amanda Backup Server, a także magazyn Amazon S3.

* Skontaktuj się z profesjonalnymi usługami Zmanda pod adresem [email protected]
Konsola zarządzania Zmanda nie jest jeszcze dostępna dla tego systemu operacyjnego.

OBSŁUGIWANE WERSJE APLIKACJI DLA KLIENTÓW ZMANDA

wyrocznia

Agent Oracle

  • Oracle Server 19c w systemie Linux
  • Oracle Server 19c w systemie Windows
  • Oracle Server 18c w systemie Linux
  • Oracle Server 18c w systemie Windows
  • Oracle Server 12c w systemie Windows
  • Oracle Server 12c w systemie Linux
  • Oracle Server 11g w systemie Linux
  • Oracle Server 11g w systemie Solaris
  • Oracle Server 11g w systemie Windows
  • Oracle Server 10g w systemie Linux
  • Oracle Server 10g w systemie Solaris
wymiana ms

Agent MS Exchange

  • Microsoft Exchange Server 2016
  • Microsoft Exchange Server 2013
  • Microsoft Exchange Server 2010
  • Microsoft Exchange Server 2007
  • Microsoft Exchange Server 2003
MS SQL

Agent MS SQL

  • Microsoft SQL Server 2016
  • Microsoft SQL Server 2014
  • Microsoft SQL Server 2012
  • Microsoft SQL Server 2008 R2
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2005
serwery sharepoint

MS Office SharePoint Server
(MOSS) Agent

  • SharePoint 2013
  • SharePoint 2010
  • MOSS 2007
postgres

Agent Postgresa

  • PostgreSQL 8.x, 9.x, 10.1, 11, 12
  • PostgreSQL Plus 8.3
microsoft hyper v

Hyper-V

  • Windows Server 2019
  • Windows Server 2016
  • Windows Server 2012
  • Windows Server 2008 R2

Uwaga: Klient Zmanda dla systemu operacyjnego jest wymagany dla agenta aplikacji.

Amanda Enterprise wersja 3.5

Linux (32-bitowy i 64-bitowy, obsługiwana jest tylko architektura x86 i x86_64)
Red Hat Enterprise Linux 5, 6, 7 (serwer i komputer stacjonarny) Red Hat Enterprise Linux 5, 6, 7 (serwer i komputer stacjonarny)
CentOS 5, 6, 7 CentOS 5, 6, 7
Solaris 10 (Intel) Solaris 10 (Intel)
Fedora 20, 21 Fedora 20, 21
Oracle Enterprise Linux 5, 6, 7 Oracle Enterprise Linux 5, 6, 7
SUSE Linux Enterprise Server 11, 12 SUSE Linux Enterprise Server 11, 12
Debian 6.0, 7.0, 8.1 Debian 6.0, 7.0, 8.1
Ubuntu 10.04, 12.04, 12.10, 13.04, 14.04, 16.04 Ubuntu 10.04, 12.04, 12.10, 13.04, 14.04, 16.04

Uwaga: instalacja 32-bitowych klientów Amanda Server lub Zmanda dla systemu Linux w dystrybucji 64-bitowej wymaga 32-bitowych bibliotek zgodności
do zainstalowania.

Logo Apple

Mac OS (Intel)

  • Serwer Mac OS X
  • Mac OS X 10.11.1
  • Mac OS X 10.10
windowsserver

MS Windows (32-bitowy i 64-bitowy)

  • Microsoft Windows 7, 8, 10
  • Microsoft Windows Vista
  • Microsoft Windows XP (wersje Pro i Home)
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
vmware

Klient Zmanda dla VMware vSphere i vCenter

  • VMware vSphere 4, 5, 6, 6.5

Uwaga: zobacz Wymagania dotyczące tworzenia kopii zapasowych i przywracania serwera VMware dla dodatkowych wymagań.

Nośnik kopii zapasowych: Dowolny napęd taśmowy, zmieniarka nośników, wirtualna biblioteka taśmowa (VTL) i dysk obsługiwany przez system operacyjny Amanda Backup Server, a także magazyn Amazon S3.

OBSŁUGIWANE WERSJE APLIKACJI DLA AGENTÓW ZMANDA

wyrocznia

Agent Oracle

  • Oracle Server 12c w systemie Linux
  • Oracle Server 11g w systemie Linux
  • Oracle Server 11g w systemie Solaris
  • Oracle Server 11g w systemie Windows
  • Oracle Server 10g w systemie Linux
  • Oracle Server 10g w systemie Solaris
wymiana ms

Agent MS Exchange

  • Microsoft Exchange Server 2016
  • Microsoft Exchange Server 2013
  • Microsoft Exchange Server 2010
  • Microsoft Exchange Server 2007
  • Microsoft Exchange Server 2003
MS SQL

Agent MS SQL

  • Microsoft SQL Server 2016
  • Microsoft SQL Server 2014
  • Microsoft SQL Server 2012
  • Microsoft SQL Server 2008 R2
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2005
serwery sharepoint

Agent MS Office SharePoint Server (MOSS)

  • SharePoint 2013
  • SharePoint 2010
  • MOSS 2007
postgres

Agent Postgresa

  • PostgreSQL 8.x, 9.x
  • PostgreSQL Plus 8.3
microsoft hyper v

Hyper-V

  • Windows Server 2008 R2
  • Windows Server 2012
  • Windows Server 2016

Uwaga: Klient Zmanda dla systemu operacyjnego jest wymagany dla agenta aplikacji.

Aby uzyskać więcej informacji na temat Amanda Enterprise, prosimy o kontakt Sprzedaż Zmanda

Zmanda Recovery Manager dla MySQL i MariaDB - Linux v3.9

ZMANDA RECOVERY MANAGER 3.9 DLA MYSQL, MariaDB i MATRYCA KOMPATYBILNOŚCI:

Obsługiwane wersje serwera MySQL: 5.xi 8.0

Obsługiwane wersje klastra MySQL: 5.x i 8.0

Obsługiwane wersje serwera MariaDB: 5.x i 10.x

 

(ZRM Enterprise obsługuje zarówno wersje MySQL Community, jak i Enterprise. Obsługiwane jest również MariaDB).

Menedżer odzyskiwania Zmanda 3.9
Linux
Czerwony kapelusz

Red Hat Enterprise Linux (komputer stacjonarny, stacja robocza
& wersje serwerowe)

  • Red Hat Enterprise Linux 8.x
  • Red Hat Enterprise Linux 7.x
centOS

CentOS

  • CentOS 8
  • CentOS 7
ubuntu

Ubuntu

  • Ubuntu 20.04
  • Ubuntu 18.04
  • Ubuntu 16.04

Zmanda Recovery Manager dla MySQL - Linux i Solaris Edition i Windows Edition v3.8

ZMANDA RECOVERY MANAGER DLA MATRIX KOMPATYBILNOŚCI MYSQL:

Obsługiwane wersje serwera MySQL: 4.1 i 5.x
(ZRM Enterprise obsługuje zarówno wersje MySQL Community, jak i Enterprise. Ponadto obsługiwane jest również MariaDB).

Menedżer odzyskiwania Zmanda 3.8.1
Linux i Solaris Edition
Czerwony kapelusz

Red Hat Enterprise Linux (komputer stacjonarny, stacja robocza
& wersje serwerowe)

  • Red Hat Enterprise Linux 7.x
  • Red Hat Enterprise Linux 6.x
  • Red Hat Enterprise Linux 5.x
centOS

CentOS

  • CentOS 7
  • CentOS 6
  • CentOS 5
wyrocznia

Oracle Enterprise Linux

  • Oracle Enterprise Linux 7
  • Oracle Enterprise Linux 6
  • Oracle Enterprise Linux 5
fedora

Fedora

  • Fedora 18
  • Fedora 17
  • Fedora 16
  • Fedora 15
  • Fedora 14
  • Fedora 13
  • Fedora 12
  • Fedora 11
suselinux

SUSE Linux Enterprise Server

  • SUSE Linux Enterprise Server 12
  • SUSE Linux Enterprise Server 11
  • SUSE Linux Enterprise Server 10
  • SUSE Linux Enterprise Server 9
opensuse

openSUSE

  • openSUSE 10
debian

Debian

  • Debian 7.0
  • Debian 6.0
  • Debian 5.0
  • Debian 4.0
  • Debian 3.1.0
ubuntu

Ubuntu

  • Ubuntu 16.04
  • Ubuntu 14.04
  • Ubuntu 13.10
  • Ubuntu 13.04.0
  • Ubuntu 12.10
  • Ubuntu 12.04
  • Ubuntu 11.10
  • Ubuntu 11.04
  • Ubuntu 10.10
  • Ubuntu 10.04.0
  • Ubuntu 9.10
  • Ubuntu 8.10
  • Ubuntu 8.04
opensolaris

Solaris (SPARC i x86 / x64)

  • Solaris 10
opensolaris

OpenSolaris / Solaris (x86 / x64)

  • OpenSolaris / Solaris 11
windowsserver

Windows Server

  • Windows Server 2012
  • Windows Server 2008
  • Windows Server 2003