Aktualizacja klienta do najnowszej wersji

Ten artykuł dotyczy wszystkich wersji Amanda Enterprise (AE)

Klienci Linuksa

Instalacją lub aktualizacją pakietów klienta systemu Linux powinien zarządzać menedżer pakietów dystrybucji. Na przykład:Dystrybucje oparte na RPM (np. CentOS lub Red Hat Enterprise Linux)

rpm -Uvh amanda_enterprise-backup_client-3.5-1.rhel6.x86_64.rpm rpm -Uvh amanda_enterprise-extensions-client-3.5-1.rhel6.x86_64.rpm rpm -Uvh MySQL-zrm-enterprise-client-3.8-1.noarch .rpm

Dystrybucje oparte na DEB (Debian lub Ubuntu)

dpkg -i amanda-enterprise-backup-client_3.5-1Debian70_amd64.deb dpkg -i amanda-enterprise-extensions-client_3.5-1Debian70_amd64.deb dpkg -i mysql-zrm-enterprise-client_3.8-1_all.deb

Klienci Solaris

Podczas aktualizacji najpierw odinstaluj pakiety klienta z hosta.Odinstaluj pakiety klienta z hosta Solaris

pkgrm ZMANae-client pkgrm ZMANae-client-ext

Klient Amanda Enterprise 3.3.6 Solaris

W skrypcie deinstalacyjnym dla Amanda Enterprise 3.3.6 Solaris Client występuje błąd, który można obejść, uruchamiając najpierw następujące polecenie:

perl -pi -e 's / net_svn_name / net_svc_name /' / var / sadm / pkg / ZMANae-client / install / postremove

Następnie zainstaluj najnowszą wersję klienta Solaris zgodnie z dokumentacja instalacji klienta.Zainstaluj pakiety klienta Amanda Enterprise Solaris

tar xvf ZMANae-client-3.5-sparc-sun-solaris2.10.tar pkgadd -d ZMANae-client-3.5-sparc-sun-solaris2.10 / ZMANae-client-3.5-sparc-sun-solaris2.10.pkg pkgadd -d ZMANae-client-3.5-sparc-sun-solaris2.10 / ZMANae-client-ext-3.5-sparc-sun-solaris2.10.pkg

Klienci Windows

Zainstaluj lub uaktualnij klienta na hoście Windows, uruchamiając plik wykonywalny InstallShield (setup.exe) dostarczony w pakiecie instalacyjnym klienta Zmanda Windows Client.

pl_PLPolish