Compatibiliteitsmatrix voor Amanda Enterprise-software: Download Matrix PDF

Amanda Enterprise versie 3.6

Linux (32 bit en 64 bit, alleen x86 en x86_64 architectuur wordt ondersteund)
Red Hat Enterprise Linux 5, 6, 7 Red Hat Enterprise Linux 5, 6, 7, 8 (server en desktop)
CentOS 5, 6, 7 CentOS 5, 6, 7, 8
Solaris 10 (Intel) Solaris 10 (Intel)
Fedora 20, 21 Fedora 20, 21, 28, 29, 30, 31
Oracle Enterprise Linux 5, 6, 7 Oracle Enterprise Linux 5, 6, 7
SUSE Linux Enterprise Server 11, 12 SUSE Linux Enterprise Server 11, 12
Debian 6.0, 7.0, 8.1 Debian 6.0, 7.0, 8.0, 8.1, 9, 10
Ubuntu 12.04, 12.10, 13.04, 14.04, 16.04 Ubuntu 12.04, 12.10, 13.04, 14.04, 16.04, 18.04, 18.10, 19.04

Opmerking: het installeren van 32-bits Amanda Server of Zmanda-clients voor Linux op 64-bits distributie vereist 32-bits compatibiliteitsbibliotheken
worden geïnstalleerd.

Apple-logo

Mac OS (Intel)

  • Mac OS X Server
  • Mac OS X 10.10, 10.11, 10.12, 10.13, 10.14, 10.15
windowsserver

Microsoft Windows

  • Microsoft Windows 7, 8, 10
  • Microsoft Windows Vista
  • Microsoft Windows XP (Pro- en Home-edities)
  • Microsoft Windows Server 2019
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
vmware

Zmanda Client voor VMware vSphere en vCenter

  • VMware vSphere 4, 5, 6, 6.5

Opmerking: zie Vereisten voor back-up en herstel van VMware Server voor aanvullende eisen.

Back-upmedia: Elke tapedrive, mediawisselaar, virtuele tapebibliotheek (VTL) en schijf die wordt ondersteund door het besturingssysteem van
de Amanda Backup Server en Amazon S3-opslag.

* Neem contact op met de professionele diensten van Zmanda op [email protected]
Zmanda Management Console is nog niet beschikbaar voor dit besturingssysteem.

ONDERSTEUNDE APPLICATIEVERSIES VOOR ZMANDA-KLANTEN

orakel

Oracle Agent

  • Oracle Server 19c op Linux
  • Oracle Server 19c op Windows
  • Oracle Server 18c op Linux
  • Oracle Server 18c op Windows
  • Oracle Server 12c op Windows
  • Oracle Server 12c op Linux
  • Oracle Server 11g op Linux
  • Oracle Server 11g op Solaris
  • Oracle Server 11g op Windows
  • Oracle Server 10g op Linux
  • Oracle Server 10g op Solaris
ms uitwisseling

MS Exchange Agent

  • Microsoft Exchange Server 2016
  • Microsoft Exchange Server 2013
  • Microsoft Exchange Server 2010
  • Microsoft Exchange Server 2007
  • Microsoft Exchange Server 2003
MS SQL

MS SQL Agent

  • Microsoft SQL Server 2016
  • Microsoft SQL Server 2014
  • Microsoft SQL Server 2012
  • Microsoft SQL Server 2008 R2
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2005
sharepoint-servers

MS Office SharePoint Server
(MOSS) Agent

  • SharePoint 2013
  • SharePoint 2010
  • MOSS 2007
postgres

Postgres-agent

  • PostgreSQL 8.x, 9.x, 10.1, 11, 12
  • PostgreSQL Plus 8.3

Opmerking: zie Vereisten voor back-up en herstel van PostgreSQL-server voor aanvullende eisen.

microsoft hyper v

Hyper-V

  • Windows Server 2019
  • Windows Server 2016
  • Windows Server 2012
  • Windows Server 2008 R2

Opmerking: Zmanda Client voor besturingssysteem is vereist voor een toepassingsagent.

Amanda Enterprise versie 3.5

Linux (32 bit en 64 bit, alleen x86 en x86_64 architectuur wordt ondersteund)
Red Hat Enterprise Linux 5, 6, 7 (server en desktop) Red Hat Enterprise Linux 5, 6, 7 (server en desktop)
CentOS 5, 6, 7 CentOS 5, 6, 7
Solaris 10 (Intel) Solaris 10 (Intel)
Fedora 20, 21 Fedora 20, 21
Oracle Enterprise Linux 5, 6, 7 Oracle Enterprise Linux 5, 6, 7
SUSE Linux Enterprise Server 11, 12 SUSE Linux Enterprise Server 11, 12
Debian 6.0, 7.0, 8.1 Debian 6.0, 7.0, 8.1
Ubuntu 10.04, 12.04, 12.10, 13.04, 14.04, 16.04 Ubuntu 10.04, 12.04, 12.10, 13.04, 14.04, 16.04

Opmerking: het installeren van 32-bits Amanda Server of Zmanda-clients voor Linux op 64-bits distributie vereist 32-bits compatibiliteitsbibliotheken
worden geïnstalleerd.

Apple-logo

Mac OS (Intel)

  • Mac OS X Server
  • Mac OS X 10.11
  • Mac OS X 10.10
windowsserver

MS Windows (32 bit en 64 bit)

  • Microsoft Windows 7, 8, 10
  • Microsoft Windows Vista
  • Microsoft Windows XP (Pro- en Home-edities)
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
vmware

Zmanda Client voor VMware vSphere en vCenter

  • VMware vSphere 4, 5, 6, 6.5

Opmerking: zie Vereisten voor back-up en herstel van VMware Server voor aanvullende eisen.

Back-upmedia: Elke tapedrive, mediawisselaar, virtuele tapebibliotheek (VTL) en schijf die wordt ondersteund door het besturingssysteem van de Amanda Backup Server en Amazon S3-opslag.

ONDERSTEUNDE APPLICATIEVERSIES VOOR ZMANDA-AGENTEN

orakel

Oracle Agent

  • Oracle Server 12c op Linux
  • Oracle Server 11g op Linux
  • Oracle Server 11g op Solaris
  • Oracle Server 11g op Windows
  • Oracle Server 10g op Linux
  • Oracle Server 10g op Solaris
ms uitwisseling

MS Exchange Agent

  • Microsoft Exchange Server 2016
  • Microsoft Exchange Server 2013
  • Microsoft Exchange Server 2010
  • Microsoft Exchange Server 2007
  • Microsoft Exchange Server 2003
MS SQL

MS SQL Agent

  • Microsoft SQL Server 2016
  • Microsoft SQL Server 2014
  • Microsoft SQL Server 2012
  • Microsoft SQL Server 2008 R2
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2005
sharepoint-servers

MS Office SharePoint Server (MOSS) -agent

  • SharePoint 2013
  • SharePoint 2010
  • MOSS 2007
postgres

Postgres-agent

  • PostgreSQL 8.x, 9.x
  • PostgreSQL Plus 8.3

Opmerking: zie Vereisten voor back-up en herstel van PostgreSQL-server voor aanvullende eisen.

microsoft hyper v

Hyper-V

  • Windows Server 2008 R2
  • Windows Server 2012
  • Windows Server 2016

Opmerking: Zmanda Client voor besturingssysteem is vereist voor een toepassingsagent.

Neem voor meer informatie over Amanda Enterprise contact op met Zmanda verkoop

Zmanda Recovery Manager voor MySQL & MariaDB - Linux v3.9

ZMANDA RECOVERY MANAGER 3.9 VOOR MYSQL, MariaDB & Cluster COMPATIBILITEITSMATRIX:

Ondersteunde MySQL-serverversies: 5.x en 8.0

Ondersteunde MySQL-clusterversies: 5.x en 8.0

Ondersteunde MariaDB-serverversies: 5.x en 10.x

 

(ZRM Enterprise ondersteunt zowel MySQL Community als Enterprise Editions. Ook wordt MariaDB ondersteund.)

Zmanda Recovery Manager 3.9
Linux
Rode Hoed

Red Hat Enterprise Linux (desktop, werkstation
& server edities)

  • Red Hat Enterprise Linux 8.x
  • Red Hat Enterprise Linux 7.x
centOS

CentOS

  • CentOS 8
  • CentOS 7
ubuntu

Ubuntu

  • Ubuntu 20.04
  • Ubuntu 18.04
  • Ubuntu 16.04

Zmanda Recovery Manager voor MySQL - Linux & Solaris Edition & Windows Edition v3.8

ZMANDA RECOVERY MANAGER VOOR MYSQL-COMPATIBILITEITSMATRIX:

Ondersteunde MySQL-serverversies: 4.1 en 5.x
(ZRM Enterprise ondersteunt zowel MySQL Community als Enterprise Editions. Daarnaast wordt MariaDB ook ondersteund.)

Zmanda Recovery Manager 3.8
Linux & Solaris-editie
Rode Hoed

Red Hat Enterprise Linux (desktop, werkstation
& server edities)

  • Red Hat Enterprise Linux 7.x
  • Red Hat Enterprise Linux 6.x
  • Red Hat Enterprise Linux 5.x
centOS

CentOS

  • CentOS 7
  • CentOS 6
  • CentOS 5
orakel

Oracle Enterprise Linux

  • Oracle Enterprise Linux 7
  • Oracle Enterprise Linux 6
  • Oracle Enterprise Linux 5
fedora

Fedora

  • Fedora 18
  • Fedora 17
  • Fedora 16
  • Fedora 15
  • Fedora 14
  • Fedora 13
  • Fedora 12
  • Fedora 11
suselinux

SUSE Linux Enterprise Server

  • SUSE Linux Enterprise Server 12
  • SUSE Linux Enterprise Server 11
  • SUSE Linux Enterprise Server 10
  • SUSE Linux Enterprise Server 9
opensuse

openSUSE

  • openSUSE 10
debian

Debian

  • Debian 7.0
  • Debian 6.0
  • Debian 5.0
  • Debian 4.0
  • Debian 3.1
ubuntu

Ubuntu

  • Ubuntu 16.04
  • Ubuntu 14.04
  • Ubuntu 13.10
  • Ubuntu 13.04
  • Ubuntu 12.10
  • Ubuntu 12.04
  • Ubuntu 11.10
  • Ubuntu 11.04
  • Ubuntu 10.10
  • Ubuntu 10.04
  • Ubuntu 9.10
  • Ubuntu 8.10
  • Ubuntu 8.04
opensolaris

Solaris (SPARC en x86 / x64)

  • Solaris 10
opensolaris

OpenSolaris / Solaris (x86 / x64)

  • OpenSolaris / Solaris 11
windowsserver

Windows Server

  • Windows Server 2012
  • Windows Server 2008
  • Windows Server 2003