/usr/sbin/amadmin: /opt/zmanda/amanda/common/lib/libcrypto.so.0.9.8: no version information available (required by /usr/lib/libamdevice-3.0.0.so)

This article is for Amanda Enterprise (AE)

Issue Symptoms

/usr/sbin/amadmin: /opt/zmanda/amanda/common/lib/libcrypto.so.0.9.8: no version
information available (required by /usr/lib/libamdevice-3.0.0.so)

Issue Description

This warning message is displayed in the Report| Verify page on Debian and Ubuntu systems. It can be safely ignored.

Powered by BetterDocs

Leave a Reply