GLib: Cannot convert message: Conversion from character set ‘UTF-8’ to ‘646’ is not supported


  • This article is for Amanda Enterprise (AE)

Error Message

** (process:3678): CRITICAL **: 13:38:8, Wed May 5, 2010:amlabel: file glib-util.c: line 48 (glib_init): assertion failed: (!g_thread_supported())

13:38:8, Wed May 5, 2010:amlabel: file glib-util.c: line 48 (glib_init): assertion failed: (!g_thread_supported())

Error Description

This error is generated during End-to-End  test verification on Solaris/OpenSolaris platforms. If you have installed/upgraded the CSWglib2 to the latest version from blastwave (http://www.blastwave.org) you will encounter this error message.

Solution

Install CSWglib2 version 2.14  from the package dependencies that are pre-bundled for your convenience  and are available at Zmanda network downloads page. Select your OS, and then download the dependencies tar ball file.

Powered by BetterDocs

Leave a Reply