Matrice de compatibilité des logiciels Amanda Enterprise: Télécharger Matrix PDF

Amanda Enterprise Version 3.6

Linux (32 bits et 64 bits, seule l'architecture x86 et x86_64 est prise en charge)
Red Hat Enterprise Linux 5, 6, 7 Red Hat Enterprise Linux 5, 6, 7, 8 (serveur et bureau)
CentOS 5, 6, 7 CentOS 5, 6, 7, 8
Solaris 10 (Intel) Solaris 10 (Intel)
Fedora 20, 21 Fedora 20, 21, 28, 29, 30, 31
Oracle Enterprise Linux 5, 6, 7 Oracle Enterprise Linux 5, 6, 7
SUSE Linux Enterprise Server 11, 12 SUSE Linux Enterprise Server 11, 12
Debian 6.0, 7.0 et 8.1 Debian 6.0, 7.0, 8.0, 8.1, 9, 10
Ubuntu 12.04, 12.10, 13.04, 14.04, 16.04 Ubuntu 12.04, 12.10, 13.04, 14.04, 16.04, 18.04, 18.10, 19.04

Remarque: l'installation d'un serveur Amanda 32 bits ou de clients Zmanda pour Linux sur une distribution 64 bits nécessite des bibliothèques de compatibilité 32 bits
étre installé.

Logo Apple

Mac OS (Intel)

  • Serveur Mac OS X
  • Mac OS X 10.10, 10.11, 10.12, 10.13, 10.14, 10.15
serveur windows

Microsoft Windows

  • Microsoft Windows 7, 8, 10
  • Microsoft Windows Vista
  • Microsoft Windows XP (éditions Pro et Familiale)
  • Microsoft Windows Server 2019
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
vmware

Client Zmanda pour VMware vSphere et vCenter

  • VMware vSphere 4, 5, 6, 6.5

Remarque: veuillez consulter Configuration requise pour la sauvegarde et la restauration de VMware Server pour des exigences supplémentaires.

Support de sauvegarde: Tout lecteur de bande, changeur de média, bibliothèque de bandes virtuelles (VTL) et disque pris en charge par le système d'exploitation de
le serveur de sauvegarde Amanda ainsi que le stockage Amazon S3.

* Contactez les services professionnels Zmanda au [email protected]
Zmanda Management Console n'est pas encore disponible pour ce système d'exploitation.

VERSIONS D'APPLICATION PRISES EN CHARGE POUR LES CLIENTS ZMANDA

oracle

Agent Oracle

  • Oracle Server 19c sous Linux
  • Oracle Server 19c sous Windows
  • Oracle Server 18c sous Linux
  • Oracle Server 18c sous Windows
  • Oracle Server 12c sous Windows
  • Oracle Server 12c sous Linux
  • Oracle Server 11g sous Linux
  • Oracle Server 11g sous Solaris
  • Oracle Server 11g sous Windows
  • Oracle Server 10g sous Linux
  • Oracle Server 10g sous Solaris
échange de ms

Agent MS Exchange

  • Microsoft Exchange Server 2016
  • Microsoft Exchange Server 2013
  • Microsoft Exchange Server 2010
  • Microsoft Exchange Server 2007
  • Microsoft Exchange Server 2003
MS SQL

Agent MS SQL

  • Microsoft SQL Server 2016
  • Microsoft SQL Server 2014
  • Microsoft SQL Server 2012
  • Microsoft SQL Server 2008 R2
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2005
serveurs sharepoint

MS Office SharePoint Server
(MOSS) Agent

  • SharePoint 2013
  • SharePoint 2010
  • MOSS 2007
postgres

Agent Postgres

  • PostgreSQL 8.x, 9.x, 10.1, 11, 12
  • PostgreSQL Plus 8.3

Remarque: veuillez consulter Configuration requise pour la sauvegarde et la restauration du serveur PostgreSQL pour des exigences supplémentaires.

microsoft hyper v

Hyper-V

  • Windows Server 2019
  • Windows Server 2016
  • Windows Server 2012
  • Windows Server 2008 R2

Remarque: le client Zmanda pour le système d'exploitation est requis pour un agent d'application.

Amanda Enterprise Version 3.5

Linux (32 bits et 64 bits, seule l'architecture x86 et x86_64 est prise en charge)
Red Hat Enterprise Linux 5, 6, 7 (serveur et bureau) Red Hat Enterprise Linux 5, 6, 7 (serveur et bureau)
CentOS 5, 6, 7 CentOS 5, 6, 7
Solaris 10 (Intel) Solaris 10 (Intel)
Fedora 20, 21 Fedora 20, 21
Oracle Enterprise Linux 5, 6, 7 Oracle Enterprise Linux 5, 6, 7
SUSE Linux Enterprise Server 11, 12 SUSE Linux Enterprise Server 11, 12
Debian 6.0, 7.0 et 8.1 Debian 6.0, 7.0 et 8.1
Ubuntu 10.04, 12.04, 12.10, 13.04, 14.04, 16.04 Ubuntu 10.04, 12.04, 12.10, 13.04, 14.04, 16.04

Remarque: l'installation d'un serveur Amanda 32 bits ou de clients Zmanda pour Linux sur une distribution 64 bits nécessite des bibliothèques de compatibilité 32 bits
étre installé.

Logo Apple

Mac OS (Intel)

  • Serveur Mac OS X
  • Mac OS X 10.11
  • Mac OS X 10.10
serveur windows

MS Windows (32 bits et 64 bits)

  • Microsoft Windows 7, 8, 10
  • Microsoft Windows Vista
  • Microsoft Windows XP (éditions Pro et Familiale)
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
vmware

Client Zmanda pour VMware vSphere et vCenter

  • VMware vSphere 4, 5, 6, 6.5

Remarque: veuillez consulter Configuration requise pour la sauvegarde et la restauration de VMware Server pour des exigences supplémentaires.

Support de sauvegarde: Tout lecteur de bande, changeur de média, bibliothèque de bandes virtuelles (VTL) et disque pris en charge par le système d'exploitation d'Amanda Backup Server ainsi que le stockage Amazon S3.

VERSIONS D'APPLICATION SUPPORTÉES POUR LES AGENTS ZMANDA

oracle

Agent Oracle

  • Oracle Server 12c sous Linux
  • Oracle Server 11g sous Linux
  • Oracle Server 11g sous Solaris
  • Oracle Server 11g sous Windows
  • Oracle Server 10g sous Linux
  • Oracle Server 10g sous Solaris
échange de ms

Agent MS Exchange

  • Microsoft Exchange Server 2016
  • Microsoft Exchange Server 2013
  • Microsoft Exchange Server 2010
  • Microsoft Exchange Server 2007
  • Microsoft Exchange Server 2003
MS SQL

Agent MS SQL

  • Microsoft SQL Server 2016
  • Microsoft SQL Server 2014
  • Microsoft SQL Server 2012
  • Microsoft SQL Server 2008 R2
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2005
serveurs sharepoint

Agent MS Office SharePoint Server (MOSS)

  • SharePoint 2013
  • SharePoint 2010
  • MOSS 2007
postgres

Agent Postgres

  • PostgreSQL 8.x, 9.x
  • PostgreSQL Plus 8.3

Remarque: veuillez consulter Configuration requise pour la sauvegarde et la restauration du serveur PostgreSQL pour des exigences supplémentaires.

microsoft hyper v

Hyper-V

  • Windows Server 2008 R2
  • Windows Server 2012
  • Windows Server 2016

Remarque: le client Zmanda pour le système d'exploitation est requis pour un agent d'application.

Pour plus d'informations sur Amanda Enterprise, veuillez contacter Ventes Zmanda

Zmanda Recovery Manager pour MySQL et MariaDB - Linux v3.9

ZMANDA RECOVERY MANAGER 3.9 POUR LA MATRICE DE COMPATIBILITÉ MYSQL, MariaDB & Cluster:

Versions de serveur MySQL prises en charge: 5.x et 8.0

Versions de cluster MySQL prises en charge: 5.x et 8.0

Versions du serveur MariaDB prises en charge: 5.x et 10.x

 

(ZRM Enterprise prend en charge les éditions MySQL Community et Enterprise. De plus, MariaDB est prise en charge.)

Gestionnaire de récupération Zmanda 3.9
Linux
Chapeau rouge

Red Hat Enterprise Linux (bureau, poste de travail
et éditions serveur)

  • Red Hat Enterprise Linux 8.x
  • Red Hat Enterprise Linux 7.x
centOS

CentOS

  • CentOS 8
  • CentOS 7
Ubuntu

Ubuntu

  • Ubuntu 20.04
  • Ubuntu 18.04
  • Ubuntu 16.04

Zmanda Recovery Manager for MySQL - Linux et Solaris Edition et Windows Edition v3.8

ZMANDA RECOVERY MANAGER POUR LA MATRICE DE COMPATIBILITÉ MYSQL:

Versions de serveur MySQL prises en charge: 4.1 et 5.x
(ZRM Enterprise prend en charge les éditions MySQL Community et Enterprise. De plus, MariaDB est également prise en charge.)

Gestionnaire de récupération Zmanda 3.8
Édition Linux et Solaris
Chapeau rouge

Red Hat Enterprise Linux (bureau, poste de travail
et éditions serveur)

  • Red Hat Enterprise Linux 7.x
  • Red Hat Enterprise Linux 6.x
  • Red Hat Enterprise Linux 5.x
centOS

CentOS

  • CentOS 7
  • CentOS 6
  • CentOS 5
oracle

Oracle Enterprise Linux

  • Oracle Enterprise Linux 7
  • Oracle Enterprise Linux 6
  • Oracle Enterprise Linux 5
feutre

Feutre

  • Fedora 18
  • Fedora 17
  • Fedora 16
  • Fedora 15
  • Fedora 14
  • Fedora 13
  • Fedora 12
  • Fedora 11
suselinux

SUSE Linux Enterprise Server

  • SUSE Linux Enterprise Server 12
  • SUSE Linux Enterprise Server 11
  • SUSE Linux Enterprise Server 10
  • SUSE Linux Enterprise Server 9
ouvre

openSUSE

  • openSUSE 10
debian

Debian

  • Debian 7.0
  • Debian 6.0
  • Debian 5.0
  • Debian 4.0
  • Debian 3.1
Ubuntu

Ubuntu

  • Ubuntu 16.04
  • Ubuntu 14.04
  • Ubuntu 13.10
  • Ubuntu 13.04
  • Ubuntu 12.10
  • Ubuntu 12.04
  • Ubuntu 11.10
  • Ubuntu 11.04
  • Ubuntu 10.10
  • Ubuntu 10.04
  • Ubuntu 9.10
  • Ubuntu 8.10
  • Ubuntu 8.04
opensolaris

Solaris (SPARC et x86 / x64)

  • Solaris 10
opensolaris

OpenSolaris / Solaris (x86 / x64)

  • OpenSolaris / Solaris 11
serveur windows

Serveur Windows

  • Windows Server 2012
  • Windows Server 2008
  • Windows Server 2003