Matriz de compatibilidad del software empresarial Amanda: Descarga Matrix PDF

Amanda Enterprise Versión 3.6

Linux (32 bits y 64 bits, solo se admite la arquitectura x86 y x86_64)
Red Hat Enterprise Linux 5, 6, 7 Red Hat Enterprise Linux 5, 6, 7, 8 (servidor y escritorio)
CentOS 5, 6, 7 CentOS 5, 6, 7, 8
Solaris 10 (Intel) Solaris 10 (Intel)
Fedora 20, 21 Fedora 20, 21, 28, 29, 30, 31
Oracle Enterprise Linux 5, 6, 7 Oracle Enterprise Linux 5, 6, 7
SUSE Linux Enterprise Server 11, 12 SUSE Linux Enterprise Server 11, 12
Debian 6.0, 7.0, 8.1 Debian 6.0, 7.0, 8.0, 8.1, 9, 10
Ubuntu 12.04, 12.10, 13.04, 14.04, 16.04 Ubuntu 12.04, 12.10, 13.04, 14.04, 16.04, 18.04, 18.10, 19.04

Nota: La instalación de Amanda Server de 32 bits o Clientes Zmanda para Linux en una distribución de 64 bits requiere bibliotecas de compatibilidad de 32 bits
Para ser instalado.

Logotipo de Apple

Mac OS (Intel)

  • Servidor Mac OS X
  • Mac OS X 10.10, 10.11, 10.12, 10.13, 10.14, 10.15
Servidor de windows

Microsoft Windows

  • Microsoft Windows 7, 8, 10
  • Microsoft Windows Vista
  • Microsoft Windows XP (ediciones Pro y Home)
  • Microsoft Windows Server 2019
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
vmware

Cliente Zmanda para VMware vSphere y vCenter

  • VMware vSphere 4, 5, 6, 6.5

Nota: consulte Requisitos para la copia de seguridad y restauración del servidor VMware para requisitos adicionales.

Medios de respaldo: Cualquier unidad de cinta, cambiador de medios, biblioteca de cintas virtual (VTL) y disco compatible con el sistema operativo de
el servidor de copia de seguridad de Amanda, así como el almacenamiento de Amazon S3.

* Comuníquese con los servicios profesionales de Zmanda en [email protected]
Zmanda Management Console aún no está disponible para este sistema operativo.

VERSIONES DE APLICACIÓN SOPORTADAS PARA CLIENTES DE ZMANDA

oráculo

Agente de Oracle

  • Oracle Server 19c en Linux
  • Oracle Server 19c en Windows
  • Oracle Server 18c en Linux
  • Oracle Server 18c en Windows
  • Oracle Server 12c en Windows
  • Oracle Server 12c en Linux
  • Oracle Server 11g en Linux
  • Oracle Server 11g en Solaris
  • Oracle Server 11g en Windows
  • Oracle Server 10g en Linux
  • Oracle Server 10g en Solaris
ms intercambio

Agente de MS Exchange

  • Microsoft Exchange Server 2016
  • Microsoft Exchange Server 2013
  • Microsoft Exchange Server 2010
  • Microsoft Exchange Server 2007
  • Microsoft Exchange Server 2003
MS SQL

Agente MS SQL

  • Microsoft SQL Server 2016
  • Microsoft SQL Server 2014
  • Microsoft SQL Server 2012
  • Microsoft SQL Server 2008 R2
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2005
servidores de sharepoint

Servidor de SharePoint de MS Office
(MOSS) Agente

  • SharePoint 2013
  • SharePoint 2010
  • MOSS 2007
postgres

Agente de Postgres

  • PostgreSQL 8.x, 9.x, 10.1, 11, 12
  • PostgreSQL Plus 8.3
microsoft hyper v

Hyper-V

  • Windows Server 2019
  • Windows Server 2016
  • Windows Server 2012
  • Windows Server 2008 R2

Nota: Se requiere Zmanda Client para el sistema operativo para un agente de aplicación.

Amanda Enterprise Versión 3.5

Linux (32 bits y 64 bits, solo se admite la arquitectura x86 y x86_64)
Red Hat Enterprise Linux 5, 6, 7 (servidor y escritorio) Red Hat Enterprise Linux 5, 6, 7 (servidor y escritorio)
CentOS 5, 6, 7 CentOS 5, 6, 7
Solaris 10 (Intel) Solaris 10 (Intel)
Fedora 20, 21 Fedora 20, 21
Oracle Enterprise Linux 5, 6, 7 Oracle Enterprise Linux 5, 6, 7
SUSE Linux Enterprise Server 11, 12 SUSE Linux Enterprise Server 11, 12
Debian 6.0, 7.0, 8.1 Debian 6.0, 7.0, 8.1
Ubuntu 10.04, 12.04, 12.10, 13.04, 14.04, 16.04 Ubuntu 10.04, 12.04, 12.10, 13.04, 14.04, 16.04

Nota: La instalación de Amanda Server de 32 bits o Clientes Zmanda para Linux en una distribución de 64 bits requiere bibliotecas de compatibilidad de 32 bits
Para ser instalado.

Logotipo de Apple

Mac OS (Intel)

  • Servidor Mac OS X
  • Mac OS X 10.11
  • Mac OS X 10.10
Servidor de windows

MS Windows (32 bits y 64 bits)

  • Microsoft Windows 7, 8, 10
  • Microsoft Windows Vista
  • Microsoft Windows XP (ediciones Pro y Home)
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
vmware

Cliente Zmanda para VMware vSphere y vCenter

  • VMware vSphere 4, 5, 6, 6.5

Nota: consulte Requisitos para la copia de seguridad y restauración del servidor VMware para requisitos adicionales.

Medios de respaldo: Cualquier unidad de cinta, cambiador de medios, biblioteca de cintas virtual (VTL) y disco compatible con el sistema operativo de Amanda Backup Server, así como con el almacenamiento de Amazon S3.

VERSIONES DE APLICACIÓN SOPORTADAS PARA AGENTES DE ZMANDA

oráculo

Agente de Oracle

  • Oracle Server 12c en Linux
  • Oracle Server 11g en Linux
  • Oracle Server 11g en Solaris
  • Oracle Server 11g en Windows
  • Oracle Server 10g en Linux
  • Oracle Server 10g en Solaris
ms intercambio

Agente de MS Exchange

  • Microsoft Exchange Server 2016
  • Microsoft Exchange Server 2013
  • Microsoft Exchange Server 2010
  • Microsoft Exchange Server 2007
  • Microsoft Exchange Server 2003
MS SQL

Agente MS SQL

  • Microsoft SQL Server 2016
  • Microsoft SQL Server 2014
  • Microsoft SQL Server 2012
  • Microsoft SQL Server 2008 R2
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2005
servidores de sharepoint

Agente de MS Office SharePoint Server (MOSS)

  • SharePoint 2013
  • SharePoint 2010
  • MOSS 2007
postgres

Agente de Postgres

  • PostgreSQL 8.x, 9.x
  • PostgreSQL Plus 8.3
microsoft hyper v

Hyper-V

  • Windows Server 2008 R2
  • Windows Server 2012
  • Windows Server 2016

Nota: Se requiere Zmanda Client para el sistema operativo para un agente de aplicación.

Para obtener más información sobre Amanda Enterprise, comuníquese con Ventas de Zmanda

Zmanda Recovery Manager para MySQL y MariaDB - Linux v3.9

ZMANDA RECOVERY MANAGER 3.9 PARA MYSQL, MariaDB y MATRIZ DE COMPATIBILIDAD Cluster:

Versiones de servidor MySQL compatibles: 5.xy 8.0

Versiones compatibles de MySQL Cluster: 5.xy 8.0

Versiones de servidor MariaDB compatibles: 5.xy 10.x

 

(ZRM Enterprise es compatible con MySQL Community y Enterprise Edition. Además, MariaDB es compatible).

Administrador de recuperación Zmanda 3.9
Linux
Sombrero rojo

Red Hat Enterprise Linux (escritorio, estación de trabajo
y ediciones de servidor)

  • Red Hat Enterprise Linux 8.x
  • Red Hat Enterprise Linux 7.x
centOS

CentOS

  • CentOS 8
  • CentOS 7
ubuntu

Ubuntu

  • Ubuntu 20.04
  • Ubuntu 18.04
  • Ubuntu 16.04

Zmanda Recovery Manager para MySQL - Edición Linux y Solaris y Edición Windows v3.8

ADMINISTRADOR DE RECUPERACIÓN DE ZMANDA PARA MATRIZ DE COMPATIBILIDAD DE MYSQL:

Versiones de servidor MySQL compatibles: 4.1 y 5.x
(ZRM Enterprise es compatible con MySQL Community y Enterprise Edition. Además, MariaDB también es compatible).

Administrador de recuperación Zmanda 3.8
Edición Linux y Solaris
Sombrero rojo

Red Hat Enterprise Linux (escritorio, estación de trabajo
y ediciones de servidor)

  • Red Hat Enterprise Linux 7.x
  • Red Hat Enterprise Linux 6.x
  • Red Hat Enterprise Linux 5.x
centOS

CentOS

  • CentOS 7
  • CentOS 6
  • CentOS 5
oráculo

Oracle Enterprise Linux

  • Oracle Enterprise Linux 7
  • Oracle Enterprise Linux 6
  • Oracle Enterprise Linux 5
fedora

Fedora

  • Fedora 18
  • Fedora 17
  • Fedora 16
  • Fedora 15
  • Fedora 14
  • Fedora 13
  • Fedora 12
  • Fedora 11
suselinux

SUSE Linux Enterprise Server

  • SUSE Linux Enterprise Server 12
  • SUSE Linux Enterprise Server 11
  • SUSE Linux Enterprise Server 10
  • SUSE Linux Enterprise Server 9
opensuse

openSUSE

  • openSUSE 10
debian

Debian

  • Debian 7.0
  • Debian 6.0
  • Debian 5.0
  • Debian 4.0
  • Debian 3.1
ubuntu

Ubuntu

  • Ubuntu 16.04
  • Ubuntu 14.04
  • Ubuntu 13.10
  • Ubuntu 13.04
  • Ubuntu 12.10
  • Ubuntu 12.04
  • Ubuntu 11.10
  • Ubuntu 11.04
  • Ubuntu 10.10
  • Ubuntu 10.04
  • Ubuntu 9.10
  • Ubuntu 8.10
  • Ubuntu 8.04
opensolaris

Solaris (SPARC y x86 / x64)

  • Solaris 10
opensolaris

OpenSolaris / Solaris (x86 / x64)

  • OpenSolaris / Solaris 11
Servidor de windows

Servidor de windows

  • Windows Server 2012
  • Windows Server 2008
  • Windows Server 2003