Backup vendors continue to ignore Vista and don’t care about Red Hat Enterprise Linux 5 either

A couple of months ago I wrote about backup vendors not providing support for Microsoft Vista. Today I decided to follow up and check for any news regarding Vista support. Here are the updates:

Three out of six supporting the latest and greatest Windows almost half a year since it was released is actually not that bad. I find it really bizarre though, that BackupExec targeted at smallish Windows workgroups continues to ignore Vista.

While looking for info on Vista, I noticed that NONE of the mentioned vendors support Red Hat Enterprise Linux 5 (RHEL 5) released a month ago.

Interestingly, BakBone who is trying to position itself as Linux-friendly vendor issued a press release claiming full support for RHEL 5. I suspect that PR folks forgot to tell that engineering who usually owns the compatibility guide, because there is nothing about RHEL 5 there http://bakbone.com/support/product_documentation/retrieve_documentation.asp?product=NetVault_Supported_Platforms&page_type=support.

Amanda supports RHEL 5 since the day it was released. That is one of the many reasons why Amanda Enterprise has been selected for the upcoming Red Hat Exchange where customers can purchase everything they need to build and run the LAMP applications.

Dmitri Joukovski

Comments are closed.